[Numpy-discussion] 1.2.0rc2 tagged! --PLEASE TEST--

David Cournapeau david@ar.media.kyoto-u.ac...
Tue Sep 16 20:39:54 CDT 2008


Jarrod Millman wrote:
> By the way, does anyone know what version of gcc we require?  Where is
> that documented?  The only occurrence of a recommended gcc version is
> here:  http://scipy.org/Installing_SciPy/BuildingGeneral
>
> And it states "gcc 3.x compilers are recommended."
>   

Those instructions are terribly outdated, but I don't know how to put a
better one.

The Gcc is IA-64 specific. Honestly, since this arch is hard to find and
not available at many places, and that Gnu compilers are known to be bad
and not really efficient on this arch, I don't feel like spending a lot
of time on debugging remotely compilers bugs.

cheers,

David



More information about the Numpy-discussion mailing list