[Numpy-discussion] Leopard install

Gael Varoquaux gael.varoquaux@normalesup....
Wed Apr 15 00:19:23 CDT 2009


On Tue, Apr 14, 2009 at 07:31:21PM -0700, Chris.Barker@noaa.gov wrote:
> I  think I'd prefer to patch bdist_mpkg, rather than re-writing or 
> forking. Others need it too.

Tarek Ziade, one of the distutils maintainer, has been fairly responsive
lately. And I know he runs a Mac. So I believe that if you write good
code, you'll get a patch in (one advice: he loves tests).

Gaël


More information about the Numpy-discussion mailing list