[Numpy-discussion] numpy Mac binary for Python 2.6

David Cournapeau cournape@gmail....
Thu Apr 16 20:42:09 CDT 2009


On Fri, Apr 17, 2009 at 4:55 AM, Russell E. Owen <rowen@u.washington.edu> wrote:
> Does anyone have a binary installer for numpy 1.3.0 and Python 2.6?
>
> I've been able to install from source and all tests passed, but I prefer
> official binaries because I have some confidence that there are no
> hidden dependencies (important for distributing self-contained apps).
>
> I tried to build a binary myself with bdist_mpkg, but it failed with the
> following (I appended the full traceback, this is just a summary):

It is a bug of bdist_mpkg on leopard (the error message is a bit
misleading - if you look at the code, you will see it calls for a
command line utility which does not exist on leopard).

See:

http://www.pymvpa.org/devguide.html

David


More information about the Numpy-discussion mailing list