[Numpy-discussion] numpy Mac binary for Python 2.6

Russell E. Owen rowen@u.washington....
Fri Apr 17 17:43:04 CDT 2009


> In article 
> <5b8d13220904161842k2f2f76c9v1dde62f4655c2e57@mail.gmail.com>,
>  David Cournapeau <cournape@gmail.com> wrote:
> 
> > It is a bug of bdist_mpkg on leopard (the error message is a bit
> > misleading - if you look at the code, you will see it calls for a
> > command line utility which does not exist on leopard).
> > 
> > See:
> > 
> > http://www.pymvpa.org/devguide.html

The patch at the end of this document worked.

I have a numpy 1.3.0 binary installer for Mac Python 2.6; if anyone 
wants to test it or serve it please contact me via email.

-- Russell



More information about the Numpy-discussion mailing list