[Numpy-discussion] svn test failures: linalg with complex

Eric Firing efiring@hawaii....
Sat Apr 18 19:21:41 CDT 2009


Pauli Virtanen wrote:
> Sat, 18 Apr 2009 13:19:39 -1000, Eric Firing wrote:
> [clip]
>> This is a real pain.  What is the simplest work-around?
> 
> apt-get install libatlas3gf-base
> export LD_LIBRARY_PATH=/usr/lib/atlas
> 
> Or, just uninstall libatlas3gf-sse2 in favor of the *-base version.
> 

Uninstalling libatlas3gf-sse2* worked fine.  I didn't realize it simply 
shadowed *-base.

Thanks.

Eric


More information about the Numpy-discussion mailing list