[Numpy-discussion] numpy 1.3.0 test() failures on ubuntu 9.04

David Cournapeau cournape@gmail....
Thu Apr 23 19:05:25 CDT 2009


On Fri, Apr 24, 2009 at 7:59 AM, Michael Abshoff
<michael.abshoff@googlemail.com> wrote:
> Pauli Virtanen wrote:
>> Thu, 23 Apr 2009 14:54:10 -0400, Chris Colbert wrote:
>> [clip]
>>> libatlas-sse2-dev
>> [clip]
>>> The pastebin links to site.cfg build.log and test.log are at the end of
>>> this email. If anyone could help me out here as to what the problems may
>>> be, i would appreciate it!
>>
>> The SSE-optimized Atlas libraries shipped with Ubuntu 9.04 are broken:
>>
>>       https://bugs.launchpad.net/bugs/363510
>>
>
> Slightly OT: Is Ubuntu still shipping ATLAS 3.6.0 or am I
> misinterpreting the version number somehow?

Yes they do. Updating the atlas package is a lot of work because of
the way they are generated (the build commands are recorded and
replayed to regenerate the package)>

David


More information about the Numpy-discussion mailing list