[Numpy-discussion] Can't import numpy - problem with lapack?

Bent bbagger@gmail....
Sat Aug 15 13:00:51 CDT 2009


Charles R Harris wrote:
>
> That's probably due to the ATLAS library you have installed, SuSe has a history of problems in that area.
> Have you checked the ATLAS versions also? Is the hardware the same?
>
You certainly got something there. It turned out that the PCs, on
which import numpy works, does not have anything named 'atlas'
installed (apart from a kernel module named atlas_btns) whereas my
workstation had a package named libatlas3-sse installed. When I
removed this package, everything fell into place and import numpy now
works.

Thanks for the help

Bent


More information about the NumPy-Discussion mailing list