[Numpy-discussion] Release blockers for 1.4.0 ?

David Cournapeau david@ar.media.kyoto-u.ac...
Tue Dec 8 04:52:34 CST 2009


Pierre GM wrote:
>
> Will try. We're still supporting 2.3, right ?
>   

We stopped supporting 2.3 starting at 1.3 I think. We require 2.4,

cheers,

David


More information about the NumPy-Discussion mailing list