[Numpy-discussion] [Nipy-devel] Impossibility to build nipy on recent numpy?

Gael Varoquaux gael.varoquaux@normalesup....
Thu Dec 10 07:58:49 CST 2009


On Thu, Dec 10, 2009 at 03:44:34PM +0200, Pauli Virtanen wrote:
> Those who need alternative build chains can locate the path to the
> correct numpy headers via

>         python -c 'import numpy, os; print(os.path.dirname(numpy.__file__))+"/core/include"'

> which is simple to pop in e.g. in a Makefile.

> I think this is a price worth paying for supporting multiple versions,
> and is in any case required on non-Ubuntu platforms.

OK, so we need to bug report to ubuntu. Anybody feels like doing it, or
do I need to go ahead :).

Gaël


More information about the NumPy-Discussion mailing list