[Numpy-discussion] [ANN] numpy 1.4.0 rc2

Gökhan Sever gokhansever@gmail....
Mon Dec 28 10:31:55 CST 2009


On Sat, Dec 26, 2009 at 6:09 PM, David Cournapeau <cournape@gmail.com>wrote:

> On Sun, Dec 27, 2009 at 6:19 AM, Gökhan Sever <gokhansever@gmail.com>
> wrote:
>
> >
> > For the develop, it is one of easiest ways to catch up the bug-fixes even
> > though I don't work on the source directly. So far besides a few glitches
> it
> > was always working. I also install scipy, ipython, matplotlib, sympy and
> all
> > other available packages using develop. Keep the checkouts in the
> directory
> > on my desktop and if/when necessary do svn up or whichever command it
> > corresponds to their respective vcs.
>
> If you do that, you have to be ready to look into the corresponding
> issues it brings.
>
> > I wonder how other people keep up the
> > changes easily without using develop option.
>
> I just install things, and avoid relying on too many developed
> versions of packages.
>
> David
> _______________________________________________
> NumPy-Discussion mailing list
> NumPy-Discussion@scipy.org
> http://mail.scipy.org/mailman/listinfo/numpy-discussion
>

Fix comes following your suggestion. Use python install for the time being
and remove the the check-out after installation. This prevents the funny
import error even if I don't try to import the numpy from within I made the
installation.

-- 
Gökhan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/numpy-discussion/attachments/20091228/d03355d1/attachment.html 


More information about the NumPy-Discussion mailing list