[Numpy-discussion] [ANN] numpy 1.4.0 rc2

David Cournapeau cournape@gmail....
Tue Dec 29 05:52:01 CST 2009


On Tue, Dec 29, 2009 at 2:00 AM, Gökhan Sever <gokhansever@gmail.com> wrote:

>
> One interesting thing I have noticed while installing the numpy from the
> source is that numpy dependent libraries must be re-installed and this must
> be a clean re-install.

This is expected if you build libraries against dev versions of numpy
- we simply cannot guarantee that every revision in the trunk will be
ABI compatible.

David


More information about the NumPy-Discussion mailing list