[Numpy-discussion] Building on WinXP 64-bit, Intel Compilers

David Cournapeau cournape@gmail....
Mon Feb 2 09:55:36 CST 2009


On Tue, Feb 3, 2009 at 12:28 AM, Mike Colonno <Mike.Colonno@spacex.com> wrote:
>             Hi folks ~
>
>
>
>             Any thoughts on the below?

It is hard to say, but I suspect a problem in your BLAS/LAPACK because
it fails on importing lapack_lite. Your error message is so generic
that it does not give any useful information.

I have worked quite a bit last december on 64 bits support using the
free compilers mingw - it worked OK for the C code, but I have not
managed yet to build a numpy with a full BLAS/LAPACK, which required a
fortran compiler. Since I can't have access to a fortran compiler on
that platform, I can't fix the remaining problems. And nobody stepped
in to fix the problems either,

David


More information about the Numpy-discussion mailing list