[Numpy-discussion] N-D array interface page is out of date

Andrew Straw strawman@astraw....
Tue Feb 3 02:18:49 CST 2009


Regarding http://numpy.scipy.org/array_interface.shtml :

I just noticed that this out of date page is now featuring in recent
discussions about the future of Numpy in Ubuntu:
https://bugs.launchpad.net/ubuntu/+source/python-numpy/+bug/309215

Can someone with appropriate permissions fix the page or give me the
appropriate permissions so I can do it? I think even deleting the page
is better than keeping it as-is.

-Andrew

Andrew Straw wrote:
> Hi, I just noticed that the N-D array interface page is outdated and
> doesn't mention the buffer interface that is standard with Python 2.6
> and Python 3.0:
> 
> http://numpy.scipy.org/array_interface.shtml
> 
> This page is linked to from http://numpy.scipy.org/
> 
> I suggest, at the minimum, modifying the page with really annoying
> blinking red letters at the top (or other suitable warning) that this is
> deprecated at that people should use
> http://www.python.org/dev/peps/pep-3118/ instead.
> _______________________________________________
> Numpy-discussion mailing list
> Numpy-discussion@scipy.org
> http://projects.scipy.org/mailman/listinfo/numpy-discussion



More information about the Numpy-discussion mailing list