[Numpy-discussion] Error building numpy documentation

Nadav Horesh nadavh@visionsense....
Wed Feb 4 04:55:06 CST 2009


I just dowloads the latest numpy's svn version and tried to build its
documentation with

$ make latex 

on the doc subdirectory, and got the following error message:

writing... Sphinx error:
too many nesting section levels for LaTeX, at heading:
numpy.ma.MaskedArray.__lt__
make: *** [latex] Error 1

Machine: 64 bit gentoo linux running texlive2007

Any ideas?

  Nadav


More information about the Numpy-discussion mailing list