[Numpy-discussion] Update webpage for python requirements for Numpy/SciPy

Scott Sinclair scott.sinclair.za@gmail....
Fri Feb 20 00:34:06 CST 2009


> 2009/2/19 Jarrod Millman <millman@berkeley.edu>:
> On Thu, Feb 19, 2009 at 1:24 PM, Bruce Southey <bsouthey@gmail.com> wrote:
>> Hi,
>> Could someone please update the website to clearly state that numpy 1.2
>> requires Python 2.4 or later?
>> I know it is in the release notes but that assumes people read them :-)
>>
>
> It is extremely difficult to keep track of the numerous pages that
> explain what the requirements are and how to build and install
> everything.  I would love it if someone would volunteer to add this
> information to the user documentation for numpy:
>  http://docs.scipy.org/doc/numpy/user/
> and scipy:
>  http://docs.scipy.org/doc/scipy/reference/    (maybe in the tutorial)?

If someone can add a stub to the docs in SVN (patch attached for
Numpy), I'm prepared to work on this. I can't see how to add pages in
the doc-wiki...

Cheers,
Scott
-------------- next part --------------
A non-text attachment was scrubbed...
Name: numpy_install.patch
Type: text/x-diff
Size: 684 bytes
Desc: not available
Url : http://projects.scipy.org/pipermail/numpy-discussion/attachments/20090220/2237ee60/attachment.bin 


More information about the Numpy-discussion mailing list