[Numpy-discussion] RFR: 995 - numpy.load can't handle gzip file handles

Stéfan van der Walt stefan@sun.ac...
Sat Feb 21 17:46:28 CST 2009


2009/2/21 Nils Wagner <nwagner@iam.uni-stuttgart.de>:
> Hi Stefan,
>
> I would like to help but I failed to install numpy
> (python2.4 Suse Linux 9.3)
>
> In file included from
> numpy/core/src/multiarraymodule.c:96:
> numpy/core/src/umath_funcs_c99.inc.src:269: warning:
> conflicting types for built-in function `sinl'

[...]

Thanks, Nils.  I've seen these errors on the buildbot too.  David
should have this sorted out pretty soon.

Regards
Stéfan


More information about the Numpy-discussion mailing list