[Numpy-discussion] building numpy/scipy

Mike Landis mlandis001@comcast....
Fri Jan 2 22:26:52 CST 2009


Have to use Pyton 2.5 because I'm also using web2py.  Python 2.5 and 
a bunch of packages that depend on it are already installed.

At 11:05 PM 1/2/2009, you wrote:
> >
>
>Is there any reason why you can not use the numpy-1.2.1-win32-
>superpack-python2.4.exe
>from the 
>http://sourceforge.net/project/showfiles.php?group_id=1369&package_id=175103
>download page? I think that is what Mr. Kern meant by using the
>binaries. This will install
>already built code into the proper places on your Windows box.
>
>Cheers
>    Tommy
>_______________________________________________
>Numpy-discussion mailing list
>Numpy-discussion@scipy.org
>http://projects.scipy.org/mailman/listinfo/numpy-discussion
>
>No virus found in this incoming message.
>Checked by AVG - http://www.avg.com
>Version: 8.0.176 / Virus Database: 270.10.2/1871 - Release Date: 
>1/1/2009 5:01 PM



More information about the Numpy-discussion mailing list