[Numpy-discussion] installing numpy with Python2.5 already present

David Cournapeau cournape@gmail....
Fri Jan 2 23:24:08 CST 2009


On Sat, Jan 3, 2009 at 2:11 PM, Mike Landis <mlandis001@comcast.net> wrote:
> This time I included both ATLAS and MKL in the site.cfg file and got
> a little further...  D:\temp\numpy-1.2.1\site.cfg now looks like:
> ...
> ValueError: invalid version number '2.18.50.20080625'

This is a bug in python. Really, you should use the binaries as
recommended previously - it will take one minute, and that's how the
vast majority of windows users install numpy.

David


More information about the Numpy-discussion mailing list