[Numpy-discussion] Build errors

Gael Varoquaux gael.varoquaux@normalesup....
Thu Jan 15 06:55:14 CST 2009


On Thu, Jan 15, 2009 at 03:11:22AM -0800, Michael Abshoff wrote:
> You need to build dynamic version of ATLAS or alternatively make ATLAS 
> use -fPIC during compilation when building static libs. Note that AFAIK 
> ATLAS 3.8.2's make install does not copy over the dynamic libs, but you 
> should be easily be able to copy them over manually.

Of course. I was beeing brain dead. I did this last time, and this time I
forgot. I had also forgetten to optimise lapack.... Doing things too
quickly.

Thanks,

Gaël


More information about the Numpy-discussion mailing list