[Numpy-discussion] numpy for 2.6 on mac os x

David Cournapeau cournape@gmail....
Fri Jul 10 21:15:05 CDT 2009


On Sat, Jul 11, 2009 at 12:19 AM, Tommy Grav<tgrav@mac.com> wrote:
> The current dmg on the numpy download pages is buildt against 2.5. Is
> there any plans
> to make one for 2.6 or do I have to compile from the source?

There are plans :) I am building the 0.7.1 binaries right now, and mac
os x binaries will be available for both 2.6 and 2.5. I will add the
corresponding 2.6 numpy binary at the same time.

David


More information about the NumPy-Discussion mailing list