[Numpy-discussion] ** On entry to ILAENV parameter number 2 had an illegal value

Steven Coutts stevec@couttsnet....
Fri Jul 31 03:54:19 CDT 2009


David Cournapeau wrote:   
> 
> Lapack 3.2 is problematic, so I would try to downgrade to 3.1.1 first.
> Which OS are you on ? The exact core you are running, as well as the
> output of the test suite (numpy.test()) would be helpful,
> 
> cheers,
> 
> David

Ok, I have downgraded to lapack 3.1.1 and re-compiled and re-installed 
everything.

Numpy test seg faults :( http://pastebin.com/d56fd6e44

This is on Linux (CentOS) and a Quad-Core AMD Opteron(tm) Processor 2350 HE

Regards




More information about the NumPy-Discussion mailing list