[Numpy-discussion] ** On entry to ILAENV parameter number 2 had an illegal value

David Cournapeau david@ar.media.kyoto-u.ac...
Fri Jul 31 05:54:06 CDT 2009


Steven Coutts wrote:
>
> Ok, downgraded numpy to 1.2.1 and all the tests pass now!
>   

That's really strange -  Linux is the most tested configuration, numpy
1.3.0 should run without problems. There is something unusual with your
configuration that I am missing.

Could you build numpy 1.3.0 from scratch and paste the output (rm -rf
build && python setup.py build &> build.log) ? If you are willing to do
it, I would  also be interested whether numpy works ok if linked against
BLAS/LAPACK instead of atlas (i.e. build numpy, again from scratch, with
ATLAS=None python setup.py build, and then run the test suite).

cheers,

David


More information about the NumPy-Discussion mailing list