[Numpy-discussion] ** On entry to ILAENV parameter number 2 had an illegal value

David Cournapeau david@ar.media.kyoto-u.ac...
Fri Jul 31 05:55:24 CDT 2009


Steven Coutts wrote:
> Steven Coutts <stevec <at> couttsnet.com> writes:
>
>   
>> Ok, downgraded numpy to 1.2.1 and all the tests pass now!
>>
>> Regards
>>
>>     
>
> But now scipy seg faults straight away
>
> http://pastebin.com/de13dd62
>
> Downgraded scipy to 0.7.0 and still the same seg fault :(
>   

Make sure your scipy is built against numpy 1.2.1. You cannot build
scipy against numpy 1.3.0, and then use scipy with numpy 1.2.1 (but you
can build against numpy 1.2.1 and use scipy with numpy 1.3.0).

cheers,

David
>
>
> _______________________________________________
> NumPy-Discussion mailing list
> NumPy-Discussion@scipy.org
> http://mail.scipy.org/mailman/listinfo/numpy-discussion
>
>
>   



More information about the NumPy-Discussion mailing list