[Numpy-discussion] ** On entry to ILAENV parameter number 2 had an illegal value

Steven Coutts stevec@couttsnet....
Fri Jul 31 06:26:41 CDT 2009


David Cournapeau <david <at> ar.media.kyoto-u.ac.jp> writes:

> 
> Make sure your scipy is built against numpy 1.2.1. You cannot build
> scipy against numpy 1.3.0, and then use scipy with numpy 1.2.1 (but you
> can build against numpy 1.2.1 and use scipy with numpy 1.3.0).
> 
> cheers,
> 
> David

Yes it was built against the correct version of Numpy (I triple checked this!)

Regards



More information about the NumPy-Discussion mailing list