[Numpy-discussion] ** On entry to ILAENV parameter number 2 had an illegal value

Steven Coutts stevec@couttsnet....
Fri Jul 31 06:48:15 CDT 2009


David Cournapeau <david <at> ar.media.kyoto-u.ac.jp> writes:
> 
> So that's a problem with ATLAS. Maybe a gcc bug ? Another user contacted
> me privately for my rpm repository, and got exactly the same problem
> with the rpms, on CENTOS 5.3 as well. I will try to look at it on a
> centos VM if I have time this WE,
> 

I think the user who contacted you is the person I am installing this for, he
said he had mailed you:)

As I said I'm back on numpy 1.2.1 and scipy-0.6.0, anything above that just seg
faults or gets the ILAENV error. Think I must have tried nearly every possible
combination of versions of packages (including atlas and lapack)! But it's
running so it's not a biggy for now.

If this were my box I'd give you access to have a bit of a look at, but
unfortunately it's not mine. :)

Regards






More information about the NumPy-Discussion mailing list