[Numpy-discussion] Python 3.n and Scipy Numpy

BBands bbands@gmail....
Fri Jul 31 11:49:58 CDT 2009


A short field report. Python 2.6.2 installed and working with the
latest versions of:

numpy
scipy
MySQLdb
gnuplot.py and gnuplot
rpy and R 2.9.1
PyScripter
PyWin32
Rpyc 2.6

The little bit of 3.n syntax I have tried works.

So far, this seems like a stable and trouble-free stack.

Thanks for the fine work,

      jab
-- 
John Bollinger, CFA, CMT
www.BollingerBands.com

If you advance far enough, you arrive at the beginning.


More information about the NumPy-Discussion mailing list