[Numpy-discussion] Plans for Numpy 1.4.0 and scipy 0.8.0

Charles R Harris charlesr.harris@gmail....
Sun Jun 21 18:10:08 CDT 2009


On Sun, Jun 21, 2009 at 4:04 PM, Travis Oliphant<oliphant@enthought.com> wrote:
> I don't remember dropping support for 2.4.   When did that happen?
>
>

It didn't, numpy should still run with 2.4. If there is a problem I
haven't heard about it.

Chuck


More information about the Numpy-discussion mailing list