[Numpy-discussion] Plans for Numpy 1.4.0 and scipy 0.8.0

David Cournapeau cournape@gmail....
Sun Jun 21 21:09:00 CDT 2009


On Mon, Jun 22, 2009 at 7:04 AM, Travis Oliphant<oliphant@enthought.com> wrote:
> I don't remember dropping support for 2.4.   When did that happen?

It does work on 2.4, I regularly test numpy and scipy on RHEL 5 with
64 bits python 2.4. We dropped 2.3 support since 1.2 IIRC.

David


More information about the Numpy-discussion mailing list