[Numpy-discussion] ImportError: ccompiler

David Cournapeau cournape@gmail....
Mon Mar 9 14:38:24 CDT 2009


On Tue, Mar 10, 2009 at 4:34 AM, Ravi <lists_ravi@lavabit.com> wrote:

> If numpy 1.3.0 is available April 1, will compatible versions of scipy
> binaries also be available then? In other words, if numpy 1.3.0 is available
> for Python 2.6 on Windows XP on April 1, will a scipy 0.7.x binary that works
> on the same platform be available?

scipy 0.7 binaries should work with the 1.3.0 without problems. If
not, we will build new scipy binaries.

cheers,

David


More information about the Numpy-discussion mailing list