[Numpy-discussion] ImportError: ccompiler

Stéfan van der Walt stefan@sun.ac...
Mon Mar 9 14:39:27 CDT 2009


Hi Ravi

2009/3/9 Ravi <lists_ravi@lavabit.com>:
> If numpy 1.3.0 is available April 1, will compatible versions of scipy
> binaries also be available then? In other words, if numpy 1.3.0 is available
> for Python 2.6 on Windows XP on April 1, will a scipy 0.7.x binary that works
> on the same platform be available?

We made some changes in 1.2 so that you no longer to upgrade SciPy
when you move to a different version of NumPy.

Regards
Stéfan


More information about the Numpy-discussion mailing list