[Numpy-discussion] ImportError: ccompiler

Ravi lists_ravi@lavabit....
Mon Mar 9 15:20:33 CDT 2009


On Monday 09 March 2009 15:38:24 David Cournapeau wrote:
> > If numpy 1.3.0 is available April 1, will compatible versions of scipy
> > binaries also be available then? In other words, if numpy 1.3.0 is
> > available for Python 2.6 on Windows XP on April 1, will a scipy 0.7.x
> > binary that works on the same platform be available?
>
> scipy 0.7 binaries should work with the 1.3.0 without problems. If
> not, we will build new scipy binaries.

As far as I know, a scipy 0.7.0 binary is not available for python 2.6. If a 
numpy 1.3.0 binary is available for python 2.6, will a corresponding scipy 
0.7.x binary be available for python 2.6?

Or is my assumption -- that the scipy 0.7.0 binary available for python 2.5 
will not work with python 2.6 -- incorrect?

Regards,
Ravi





More information about the Numpy-discussion mailing list