[Numpy-discussion] Leopard install

Robert Kern robert.kern@gmail....
Sat May 16 19:28:52 CDT 2009


On Sat, May 16, 2009 at 19:26, ljhardy <ljhardy@gmail.com> wrote:
>
> I'm continuing to have this problem.  I have installed Python 2.6.2 from the
> source that is found on www.python.org.  I'm running Leopard 10.5.7.

You cannot use a binary of numpy built for Python 2.5 with your Python 2.6.

-- 
Robert Kern

"I have come to believe that the whole world is an enigma, a harmless
enigma that is made terrible by our own mad attempt to interpret it as
though it had an underlying truth."
  -- Umberto Eco


More information about the Numpy-discussion mailing list