[Numpy-discussion] Beginner Needing Help with Installation

Pierre GM pgmdevlist@gmail....
Thu Nov 19 18:50:32 CST 2009


On Nov 19, 2009, at 7:00 PM, Scot Denhalter wrote:
> 
> I am not building anything at the moment.  I am simply trying to learn
> Python as it pertains to Natural Language Processing.  

And soon you'll get addicted and start installing stuffs ;)

> Yes, my MacBook Pro came with Python 2.5.  Pierre recommends iPython,
> but the book I am using to learn Python (Natural Language Processing
> with Python) says that the NLTK won't work with anything above version
> 2.6.   I discovered that limitation after first installing Python 3.x.
> I don't know if iPython is compatible with the NLTK.  What do you
> think, Pierre?

Like David said, IPython will not interfere. It's a replacement for IDLE, far far more convenient...
Note that numpy won't work w/ Python 3.x




More information about the NumPy-Discussion mailing list