[Numpy-discussion] numpy build/installation problems ?

George Nurser gnurser@googlemail....
Mon Oct 19 11:01:52 CDT 2009


I had the same 4 errors in genfromtext yesterday  when I upgraded numpy r 7539.
 mac os x python 2.5.2.

--George.

2009/10/19 Pierre GM <pgmdevlist@gmail.com>:
>
> On Oct 19, 2009, at 10:40 AM, josef.pktd@gmail.com wrote:
>
>> I wanted to finally upgrade my numpy, so I can build scipy trunk
>> again, but I get test failures with numpy. And running the tests of
>> the previously compiled version of scipy crashes in signaltools.
>
> The ConversionWarnings are expected. I'm probably to be blamed for the
> AttributeErrors (I'm testing on 2.6 where tuples do have an index
> Attribute), I gonna check that.
> _______________________________________________
> NumPy-Discussion mailing list
> NumPy-Discussion@scipy.org
> http://mail.scipy.org/mailman/listinfo/numpy-discussion
>


More information about the NumPy-Discussion mailing list