[Numpy-discussion] I want to help with a numpy python 3.1.x port

René Dudfield renesd@gmail....
Sat Sep 19 03:54:51 CDT 2009


On Sat, Sep 19, 2009 at 6:41 AM, Charles R Harris
<charlesr.harris@gmail.com> wrote:
>>
>> Hi,
>>
>> I'll be uploading stuff to github at http://github.com/illume/numpy3k.
>>    git clone git://github.com/illume/numpy3k.git
>>
>
> Hmm, that doesn't work for me, git finds no commits in common if I pull and,
> as far as I can tell, essentially clones the whole thing. I quess that's
> because I'm using git-svn and started in a different place for the initial
> co and every commit to svn rebases. Diffs might be the easiest way to go.
>
> Chuck
>
>

ah, oh well.  I'll just upload diffs as I go.

Which versions of python is numpy to support?  2.5 and greater?  Or
2.4 and greater?  I can't see if it's written anywhere which versions
are supported.  Personally, I think at least python2.5 should be
supported... as that's still very widely used... but older versions
should be able to be supported with my changes if needed.


cheers,


More information about the NumPy-Discussion mailing list