[Numpy-discussion] numpy macosx10.5 binaries: compatible with 10.4?

Christopher Barker Chris.Barker@noaa....
Tue Sep 22 15:22:28 CDT 2009


Russell E. Owen wrote:
> All the official numpy 1.3.0 Mac binaries are labelled "macosx10.5". 
> Does anyone know if these are backwards compatible with MacOS X 10.4

I'm pretty sure they are.

> 10.3.9?

not so sure, but worth a try.

I've posted bug reports about the naming scheme, but haven't stepped up 
to fix it, so what can you do?

numpy's pretty easy to build on OS-X, too. At least it was the last time 
I tried it!

-Chris


-- 
Christopher Barker, Ph.D.
Oceanographer

Emergency Response Division
NOAA/NOS/OR&R            (206) 526-6959   voice
7600 Sand Point Way NE   (206) 526-6329   fax
Seattle, WA  98115       (206) 526-6317   main reception

Chris.Barker@noaa.gov


More information about the NumPy-Discussion mailing list