[Numpy-discussion] Release candidate 3 for NumPy 1.4.1 and SciPy 0.7.2

Dag Sverre Seljebotn dagss@student.matnat.uio...
Tue Apr 20 19:30:28 CDT 2010


Ralf Gommers wrote:
> Hi,
> 
> I am pleased to announce the third release candidate of both Scipy 0.7.2 
> and NumPy 1.4.1. Please test, and report any problems on the NumPy or 
> SciPy list.

I had a round of segfaults in the SciPy/NumPy interlink, which I 
eventually tracked down to a leftover _dotblas.so from an older NumPy 
version lying in site-packages (apparently that file is gone in the 
newer NumPy, but would still be imported under some circumstances, and I 
foolishly just installed over the old version and subsequently forgot 
that I had done so).

This could have been avoided with a warning about removing any old numpy 
lying around first (though perhaps others are not as stupid as I was).

-- 
Dag Sverre


More information about the NumPy-Discussion mailing list