[Numpy-discussion] Numpy compilation error

David Cournapeau cournape@gmail....
Wed Apr 21 20:25:28 CDT 2010


On Thu, Apr 22, 2010 at 2:23 AM, Christopher Barker
<Chris.Barker@noaa.gov> wrote:

> I hadn't read the thread carefully enough to realize that the OP was
> asking about a non-root install, but in any case, I'd still encourage
> that folks set ONE standard place in their PYTHONPATH, rather than one
> for each package, and make sure you're careful about running more than
> one version of Python.

The beauty of --user is that you don't need PYTHONPATH, and it is
interpreter specific (at least if the package is correctly done).
PYTHONPATH is becoming a pain with python 3.*

cheers,

David


More information about the NumPy-Discussion mailing list