[Numpy-discussion] deprecations for 1.5

Pierre GM pgmdevlist@gmail....
Thu Aug 5 09:47:04 CDT 2010


On Aug 5, 2010, at 8:45 AM, Ralf Gommers wrote:

> Hi all,
> 
> I'm looking at what needs to be deprecated/removed and have a few questions:
> 
> 1. ma.core has some deprecations without version info:
>   make_mask: flag keyword 
>   MaskedArray.flag
>   MaskedArray.raw_data 
>   allclose: fillvalue keyword
>   Should these be removed, and if not can someone provide a version number for when that does need to happen?


Yes, you can remove them, whenever you see fit.


More information about the NumPy-Discussion mailing list