[Numpy-discussion] Python versions for NumPy 1.5

Charles R Harris charlesr.harris@gmail....
Wed Dec 1 08:32:51 CST 2010


On Wed, Dec 1, 2010 at 7:26 AM, John Hornstein
<John.Hornstein@nrl.navy.mil>wrote:

> Does NumPy 1.5 work with Python 2.7 or Python 3.x?
>
>
>
Yes, both. NumPy 1.5.1 fixes some small bugs and that is what you should
use.

Chuck
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/numpy-discussion/attachments/20101201/1553285c/attachment.html 


More information about the NumPy-Discussion mailing list