[Numpy-discussion] Numpy and Python3

Katharina Ingwer.Wurzel@gmx....
Sun Dec 12 12:06:10 CST 2010


Hi Chuck,
You are right, it works.
I had so many versions of Numpy, that in the end I lost track.
*Sorry*

But now it works perfectly.
Thank you for the help.

/Ingwer


ps: I know SciPY has its own Mail list, but it could be, that somebody
can answer my question.
Does SciPy works on Python3.1? 




Am Samstag, den 11.12.2010, 13:19 -0700 schrieb Charles R Harris:
> 
> 
> On Sat, Dec 11, 2010 at 12:58 PM, Katharina <Ingwer.Wurzel@gmx.net>
> wrote:
>         Oh... the Problem with python2.6 is solved.
>         I take the numpy Version,  which was transformed with 2to3.
>         
> 
> Wait, how did you do that? Setup should automatically select the right
> version.
> 
> Chuck 
> 
> 
> 
> _______________________________________________
> NumPy-Discussion mailing list
> NumPy-Discussion@scipy.org
> http://mail.scipy.org/mailman/listinfo/numpy-discussion



More information about the NumPy-Discussion mailing list