[Numpy-discussion] Removing datetime support for 1.4.x series ?

Gael Varoquaux gael.varoquaux@normalesup....
Thu Feb 4 13:51:37 CST 2010


I'd like to say that I am +1 with everything that has been said against
breakage. 

On top of that, I'd like to echo the conversation I had with Fabian
Pedregosa, who works in my group full time on scikit learn.

Fabian was doing binaries. I asked him what numpy version he had used to
build to the binaries. He replied 1.4, so I told him that his package
would not work in the lab, and he looked at me unbelieving.

Gaël


More information about the NumPy-Discussion mailing list