[Numpy-discussion] Removing datetime support for 1.4.x series ?

Gael Varoquaux gael.varoquaux@normalesup....
Fri Feb 5 14:59:20 CST 2010


On Fri, Feb 05, 2010 at 12:32:59PM -0800, Christopher Barker wrote:
> Hi folks,

> It sounds like a consensus has been reached to put out a 1.4.1 that is 
> ABI compatible with 1.3.*

> If that's the case, and particularly if it's going to be a while before 
> 1.4.1 is ready, I suggest that the 1.4.0 release be pulled from "current 
> release" status on the download sites.

+1. If the decision is as you say, I agree with you.

Gaël


More information about the NumPy-Discussion mailing list