[Numpy-discussion] Removing datetime support for 1.4.x series ?

Travis Oliphant oliphant@enthought....
Fri Feb 5 21:25:34 CST 2010


On Feb 5, 2010, at 2:32 PM, Christopher Barker wrote:

> Hi folks,
>
> It sounds like a consensus has been reached to put out a 1.4.1 that is
> ABI compatible with 1.3.*

This is not true.   Consensus has not been reached.

I think 1.3.9 should be released and 1.4.1 should be ABI incompatible.

But, it is true, that we can and should pull the 1.4.0 release.

-Travis



More information about the NumPy-Discussion mailing list