[Numpy-discussion] Installed NumPy and MatPlotLib in the Wrong Order. How uninstall MPL?

Charles R Harris charlesr.harris@gmail....
Sat Feb 6 08:02:26 CST 2010


On Sat, Feb 6, 2010 at 6:15 AM, Alan G Isaac <aisaac@american.edu> wrote:

> You should be able to have Matplotlib in Python 2.5
> and in Python 2.6, no problem.
>
> But you need to get the correct installer.
> There are separate installers for different Pythons.
>
>
I don't know if things have changed, but long ago when I was using windows
more often I found it best to delete old installations of python when moving
up to later versions.

Chuck
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/numpy-discussion/attachments/20100206/4a1a17ca/attachment.html 


More information about the NumPy-Discussion mailing list