[Numpy-discussion] Installed NumPy and MatPlotLib in the Wrong Order. How uninstall MPL?

josef.pktd@gmai... josef.pktd@gmai...
Sat Feb 6 08:29:16 CST 2010


On Sat, Feb 6, 2010 at 9:02 AM, Charles R Harris
<charlesr.harris@gmail.com> wrote:
>
>
> On Sat, Feb 6, 2010 at 6:15 AM, Alan G Isaac <aisaac@american.edu> wrote:
>>
>> You should be able to have Matplotlib in Python 2.5
>> and in Python 2.6, no problem.
>>
>> But you need to get the correct installer.
>> There are separate installers for different Pythons.
>>
>
> I don't know if things have changed, but long ago when I was using windows
> more often I found it best to delete old installations of python when moving
> up to later versions.

I never had any problems on winXP with both python 2.4 and 2.5
installed. It's a bit of work to change all environment and path
settings to a new python version by hand. Someone wrote a python
script that updates all path and registry settings automatically. (I
don't remember on which blog I saw it.)

Josef

>
> Chuck
>
>
> _______________________________________________
> NumPy-Discussion mailing list
> NumPy-Discussion@scipy.org
> http://mail.scipy.org/mailman/listinfo/numpy-discussion
>
>


More information about the NumPy-Discussion mailing list