[Numpy-discussion] Removing datetime support for 1.4.x series ?

David Cournapeau cournape@gmail....
Mon Feb 8 16:38:28 CST 2010


On Tue, Feb 9, 2010 at 6:43 AM, Travis Oliphant <oliphant@enthought.com> wrote:
>
>
> I think we need to make that decision now. It seems to have gotten hung up
> in conflicts that need to be resolved. How should we go about it? Does the
> numpy steering council (name?) have a role here.
>
> It seems like consensus has been reached on making 1.4.1 an ABI compatible
> release.
> The remaining question is what to call the next release of NumPy 1.5 or 2.0.

I am for 1.5 as well, as long as it is marked experimental (the
installers name would have an experimental tag or something).

cheers,

David


More information about the NumPy-Discussion mailing list