[Numpy-discussion] Removing datetime support for 1.4.x series ?

David Cournapeau cournape@gmail....
Thu Feb 11 02:05:52 CST 2010


On Thu, Feb 11, 2010 at 4:52 PM, Charles R Harris
<charlesr.harris@gmail.com> wrote:

>
> "...this should be purely technical IMO. There are well established rules
> here:"
>
> Simple, eh. The version should be 2.0.

It would be simple  if it were not for the obligation of getting it
soon, in a matter of weeks. This means fixing any fundamental issue
(e.g. to get a more maintainable ABI) is totally out of reach, and
that we will have to maintain several branches at the same time, which
I think everybody agree we lack the manpower for.

David


More information about the NumPy-Discussion mailing list