[Numpy-discussion] Removing datetime support for 1.4.x series ?

Darren Dale dsdale24@gmail....
Thu Feb 11 07:38:19 CST 2010


2010/2/11 Stéfan van der Walt <stefan@sun.ac.za>:
> On 11 February 2010 09:52, Charles R Harris <charlesr.harris@gmail.com> wrote:
>> Simple, eh. The version should be 2.0.
>
> I'm going with the element of least surprise: no one will be surprised
> when 1.5 is released with ABI changes

I'll buy you a doughnut if that turns out to be correct.

Darren


More information about the NumPy-Discussion mailing list