[Numpy-discussion] Removing datetime support for 1.4.x series ?

David Cournapeau david@silveregg.co...
Thu Feb 11 19:23:02 CST 2010


Travis Oliphant wrote:

> 
> This is true, but you could make a NumPy 1.4.x binary and the old  
> SciPy binary would still presumably work.

There is still the cython issue, although it concerns only some packages 
(stats and spatial IIRC), and there is an error message at least. I 
regenerated the cython files in the 0.7.x branch, so people could at 
least prepare compatible binaries themselves (and as in numpy, releasing 
a purely source tarball for scipy is much less of an issue - I can do it 
right now since almost nothing went in the 0.7.x branch since the 0.7.1 
release).

cheers,

David


More information about the NumPy-Discussion mailing list